Démarre difficilement et ne tient pas le ralenti

Tout ce que vous voulez savoir ou dire sur le MR !

Modérateur : Bureau du Club MRS Passion

Règles du forum
/!\ MISE EN GARDE /!\

Certains tutoriels et conseils publiés ici concernent des modifications sur des organes de sécurité.
La responsabilité de MRS Passion (que ce soit le Club ou le forum) ne saurait être engagée, que ce soit sur l'exactitude et la légalité des renseignements fournis, ou en cas de problème suite à la réalisation de travaux expliqués ici.
Évaluer votre capacité intellectuelle, physique et matérielle à réaliser les travaux décrits et à les adapter à votre besoin et à votre voiture est de votre seule responsabilité.
En cas de doute, n'hésitez pas à vous adresser à un professionnel.
Avatar du membre
Dieamond
Konami Cheat Code
Messages : 23553
Enregistré le : 17 mars 2003 11:59
Localisation : 92 - Courbevoie
Contact :

Re: Démarre difficilement et ne tient pas le ralenti

Message par Dieamond »

Je vais faire mon connard mais j'avais raison, la panne a bien été introduite entre le démontage et le remontage :p
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Dieamond a écrit :
14 avr. 2021 16:36
Je vais faire mon connard mais j'avais raison, la panne a bien été introduite entre le démontage et le remontage :p
Avant de douter de la machine faut d'abord douter de soi même... Surtout que moi chuis pas une lumière :hehe:

Je suis pas mecano et c'est mon tout premier moteur que je démonte, jamais avant je n'avais fait de distribution, de AAC etc... Fallait bien faire une erreur quelque part !

Reste à savoir si c'est bien la seule erreur que j'ai fait :pascontent:
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Je reviens vers vous...

J'ai inversé la pièce, tout remonté... Les symptômes sont identiques

Donc même une erreur pareille n'a pas résolu mon problème

Ça devient lourd l'histoire

Si quelqu'un a des idées
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

J'ai passé encore mon vendredi à chercher cette panne, rien trouvé... Du coup encore une fois la voiture est bloquée jusqu'à vendredi prochain.

J'ai l'impression que le moteur marche un peu moins bien une fois recalé au niveau du capteur de vilebrequin (démarrages encore plus difficiles et ratés entre 3000 et 4000)

Donc j'ai pensé à un truc bête :
Si le lift était activé en permanence ? Ça pourrait poser problème en bas régime vu la différence de cames (taille, degrés d'ouverture etc)

En gros peut être que la sélenoide de lift laisse passer la pression d'huile en permanence, encore une piste à explorer, je vais récupérer une sélenoide sur ma Corolla pour essayer.

Sinon autre piste suggérée par Telgnal Bernard, merci à lui:

Concernant la distribution j'ai toujours pris l'habitude de me fier aux repères du haut des couronnes d'AAC (là où les repères de chaîne de retrouvent
Seulement sur la Doc technique il y a aussi des repères des couronnes au niveau du plan de joint (voir photo)
Polish_20210417_171452213.png
Mais comme je me cale par rapport aux repères du haut et par rapport à la chaîne le tout en fonction du PMH du cylindre 1, je suppose que les repères au niveau du plan de joint sont forcément bons eux aussi... Ça mérite quand même d'être vérifié je pense...

J'ai encore vérifié pour la énième fois mes modifs de cablage de faisceau, je n'y vois toujours aucune erreur, et aucun fil modifié n'impacte le démarrage du moteur en théorie.
Sur le net on trouve une incohérence concernant le fil D28, qui pour certains serait le contrôle de ralenti et pour d'autres le second fil du capteur de cognement, le premier fil étant en D27. J'ai essayé avec l'ancien fil B25 (ancien fil de contrôle ralenti sur 1zz) branché sur le D28 de l'ECU, essayé le D28 de l'ECU branché à la masse et aussi essayé le D28 débranché complet... Aucune différence
Donc je pars du principe que ce n'est pas lui le problème.

À part quelques théories bien fumeuses je n'ai malheureusement pas d'autres idées...

Encore une fois, je suis preneur de toutes vos idées les plus folles :)
Avatar du membre
fkl91
Han Solo
Messages : 9102
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Question de base, c'est quoi ton niveau en mécanique?

Ton 2ZZ viens de quel voiture? Les calages d'aac changent selon si il vient d'une celica ou d'une corolla ;)
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

fkl91 a écrit :
17 avr. 2021 22:17
Question de base, c'est quoi ton niveau en mécanique?

Ton 2ZZ viens de quel voiture? Les calages d'aac changent selon si il vient d'une celica ou d'une corolla ;)
Difficile à dire mon niveau en mécanique ^^

Je suis pas mecano de métier, je suis qu'un humble frigoriste. Mais je pense bien me débrouiller, techniquement je comprends complètement le moteur ZZ, et je n'ai pas deux mains gauches (enfin je crois)

Toute ma mécanique a été faite dans un ancien garage auto avec tout l'outillage nécessaire etc le tout sous assistance du proprio du garage qui est mecano à la retraite de 71 ans... C'est moi qui ai tout fait mais il n'était jamais très loin et en plus de me filer la main il a approuvé à chaque étape difficile du remontage (sauf quand j'ai mis la couronne du capteur à l'envers apparemment :hehe: )

Des erreurs j'en ai fait et j'en referai mais dans l'ensemble je pense pas être un incapable ^^

Le moteur provient à la base d'une Celica GTS mais je l'ai récupéré de ma propre ancienne MRS swapée que j'ai acheté en Angleterre déjà faite, je l'ai crashé bêtement et donc je remonte tout dans ma nouvelle MRS.
Moteur tombé j'en ai profité pour faire AAC, culbuteurs, jeu soupapes, distribution, pompe à huile etc mais avant cela le moteur était fonctionnel, j'en suis sûr vu que c'est le mien.

Jamais entendu parler de différence entre Corolla et Celica, tu peux m'en dire plus ?
Avatar du membre
fkl91
Han Solo
Messages : 9102
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Pas de souci, c'est juste pour juger des erreurs possibles et de ce que t'as déjà fait en mécanique ;)
distrib 2zz.png
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
fkl91
Han Solo
Messages : 9102
Enregistré le : 18 juil. 2011 00:39
Localisation : 91

Re: Démarre difficilement et ne tient pas le ralenti

Message par fkl91 »

Mais du coup faut que tu cale par rapport au AAC et Poulie qui vont avec. Poulie de Celica avec AAC de Celica etc. T'as bien acheté des AAC de Célica avec des poulies de Celica?
"Francis c'est Misha pour les nuls :-D" @Tsu
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

fkl91 a écrit :
17 avr. 2021 23:33
Mais du coup faut que tu cale par rapport au AAC et Poulie qui vont avec. Poulie de Celica avec AAC de Celica etc. T'as bien acheté des AAC de Célica avec des poulies de Celica?
Par rapport à ta photo j'ai une poulie d'échappement de Corolla

Mais ça ne change absolument rien du moment où les repères de la chaîne se retrouvent en haut quand le piston 1 est au PMH

Sur ta photo il y a trois types de repères différents car ça doit varier en fonction des modèles, années de production etc

Le kit distribution a été acheté pour Celica, Corolla etc :
https://www.ebay.fr/itm/183263419786

Les AAC sont notés Celica et Lotus

La poulie VVTI va sur tous les modèles 1ZZ et 2ZZ (la liste de compatibilité est longue)

Rien n'indique qu'il y a une différence entre les Celica et les Corolla

Mieux, je possède une Corolla TS compressor dont j'ai aussi changé les AAC, je possède les deux paires d'origine chez moi et je n'y vois aucune différence

Donc je ne vois pas de problème à caler une Celica comme une Corolla

Par contre ces docs sont vraiment traîtres, ils mettent 6 maillons entre les deux repères des deux poulies alors que c'est 7 qu'il faut... Ça m'a fait douter l'espace d'un instant mais c'est bien la Doc qui est fausse visiblement
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Pour être certain de ça je vais récupérer les anciennes poulies et comparer les repères, nombre de dents etc
Avatar du membre
telgnal bernard
Pilote
Messages : 126
Enregistré le : 28 juin 2020 14:29
Localisation : Six fours les plages

Re: Démarre difficilement et ne tient pas le ralenti

Message par telgnal bernard »

Cette "galère" ne peu qu'être bénéfique tu vas être un mécanicien Toy pointu .
Sur ça énerve car tu n'as pas ta voiture disponible chez toi et aussi un manque de temps.
Sur ta photo de présentation un beau moteur de mob ,cela me fais penser aux restaurations de Lambretta LD que j'ai faites ,avec un gros avantage sur toi je suis à la retraite et dispose de tout mon temps pour mes restaurations environ 3 mois par engins .
Bon courage pour la suite .
A+ Bernard.
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

telgnal bernard a écrit :
18 avr. 2021 07:42
Cette "galère" ne peu qu'être bénéfique tu vas être un mécanicien Toy pointu .
Sur ça énerve car tu n'as pas ta voiture disponible chez toi et aussi un manque de temps.
Sur ta photo de présentation un beau moteur de mob ,cela me fais penser aux restaurations de Lambretta LD que j'ai faites ,avec un gros avantage sur toi je suis à la retraite et dispose de tout mon temps pour mes restaurations environ 3 mois par engins .
Bon courage pour la suite .
A+ Bernard.
C'est sur que à force de chercher je commence à très bien connaître ce moteur :gene:

Mais je préfèrerais en finir vite, heureusement que en ce moment je ne bosse pas les vendredi mais ça ne va pas durer malheureusement, il me reste encore 3 semaines

Ma photo de profil c'est le logo metrakit des années début 2000, c'est le logo que j'utilise sur le forum Scooter System avec le même pseudo aussi... Depuis mes 15 ans je suis sur ce forum scooter system et j'en ai 25 aujourd'hui, donc j'ai gardé même pseudo et même photo par habitude :)
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Petite mise à jour:

J'ai pu trouver 1h de temps pour m'y remettre un peu, j'ai vérifié la distribution :
IMG_20210420_180521.jpg
C'est conforme aux docs Toyota ou à ce qu'on peut trouver sur le net comme ici :
Screenshot_20210420002030.png
Donc je considère comme bonne la distribution, le problème est ailleurs

J'ai du coup essayé de rechercher des fuites d'aspiration au niveau du collecteur, papillon etc

Deux méthodes utilisées :

Petite pression d'air dans une dépression pour rechercher une fuite (audible ou sensible)

Cigarette électronique 80W soufflée dans la dépression, la fumée envahi le collecteur etc et si il y a une fuite on l'a voit desuite... Au top cette méthode :hehe:

Mais malheureusement aucune fuite trouvée

Je viens de recevoir le câble pour le techstream Toyota, plus qu'à comprendre comment ça marche et essayer vendredi en espérant que le logiciel parle
Avatar du membre
Bubulle
Apprenti pilote
Messages : 68
Enregistré le : 09 févr. 2019 21:02
Localisation : Hérépian (34)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Bubulle »

Salut c'est encore moi

Le logiciel Toyota techstream ne me remonte pas de défaut, voici le rapport en fonctionnement (3000 tours maintenus en démarrant au nettoyant frein)
Polish_20210424_190435641.png
Arrivé à 80°c, le moteur s'est mis à deconner et caler, un défaut est apparu : moteur trop riche.

Je ne sais pas trop quoi en penser, entre temps j'ai essayé plein de trucs, même jusqu'à remettre les arbres à cames d'origine etc, j'aurais changé ou vérifié l'intégralité des capteurs...

Je cherche des idées, de l'inspiration pour essayer d'avancer là dessus, merci à ceux qui ont répondu et à ceux qui répondront
Avatar du membre
Funnyman
Ultras du forum
Messages : 1684
Enregistré le : 08 mai 2015 23:51
Localisation : Nîmes (30)

Re: Démarre difficilement et ne tient pas le ralenti

Message par Funnyman »

L'injecteur ou la bobine d'allumage du cylindre N°2 pourrait être défaillant?
Ou alors une sonde lambda neuve qui déconne comme j'ai eu le cas (moteur qui tournait trop riche).
111.png
...
Répondre